如何解决远程桌面不能连接,出现awgina.dll取代错误
2015-11-04知识编号:041414
催更新
问题描述:
连接远程桌面时提示您不能初始化一个远程桌面连接,因为在远程计算机上的windows登录软件被不兼容的软件c:\\windows\\system32\\awgina.dll取代。
原因分析:
如果计算机中装有SymantecpcAnywhere,而pcAnywhere的“图形标识与授权”(GINA)筛选器Awgina.dll阻止您登录计算机,就会出现此问题。安装pcAnywhere之后,它会将默认的WindowsGINA文件Msgina.dll替换为Awgina.dll文件。文件Awgina.dll的有些版本可能会导致此问题。
解决方法:
方法一:关闭PcAnywhereGINA筛选器,即删除注册表的加载项,具体操作如下:
1、在“打开”框中,键入regedit,然后单击“确定”。
2、找到并单击下面的注册表项: HKEY_LOCAL_MACHINE\\Software\\Microsoft\\WindowsNT\\CurrentVersion\\WinLogon ;
3、在右窗格中,右键单击“GinaDLL”,然后单击“删除”。
4、在提示您确定删除时,单击“是”。
5、重新启动计算机。
方法二:从计算机中删除pcAnywhere。
从计算机中删除pcAnywhere。在添加删除程序里删除pcAnywhere软件。
重启计算机即可。
提示:涉及注册表操作,提前备份注册表,慎重带用户操作。
0
知识有用,就点一下~