故障现象:
应用商店无法打开,错误信息为“我们无法连接到应用商店,发生这种情况的原因可能是服务器问题或网络连接超时”。如下图:
原因分析:
引起问题的可能原因:
系统原因或者微软服务器原因导致。
相关信息:
在此提供给您一些简单的排错步骤。如果这些步骤都无法解决您的问题,可能是服务器的网络连接故障导致,建议您等待一段时间后再进行尝试。
如果您需要进一步的排错,您可以联系就近的联想服务网点进行系统排错。解决方案:
一、清除应用商店缓存
同时按下Windows 键和 Q 键,在搜索框中输入WSReset, 点击WSReset。尝试重新进入应用商店。
二、
1. 使用管理员账户登陆电脑;
2. 同时按下Windows键 和W键,在搜索框中输入“本地服务”;
3. 找到Windows Update、Background Intelligent Transfer Service、Windows Firewall这三个服务,确认它们是启动状态,若不是启动状态,选中双击;
4. 找到Windows Defender Service,右击,选中暂停;
5. 再进入应用商店,看是否成功;
6. 找到Windows Defender Service,右击,选中启动。
三、DNS重置
1. 使用管理员账户登录计算机;
2. 桌面使用Windows键和C键---> 设置---> 控制面板 ---> 网络和Internet ---> 网络和共享中心;
3. 在左侧导航栏中点击“更改适配器设置”;
4. 右键当前的网络连接(本地连接或宽带连接),选择“属性”;
5. 选择“Internet协议版本4 (TCP/IPv4)”,点击“属性”;
6. 在打开的Internet协议版本4 (TCP/IPv4)属性窗口中,选择“使用以下DNS服务器”进行手动设置;
7. 在首选DNS服务器中输入:4.2.2.1,在备用DNS服务器中输入:4.2.2.2;
8. 完成设置后,尝试重新进入应用商店。
四、重置IE
1. 使用Windows键和C键,点击控制面板,打开“网络和Internet”,找到Internet选项;
2. 在“高级”选项卡上,单击“重置”,然后单击“确定”;
3. 等待重置完成后,测试验证系统,以确定该问题是否得到解决。
五、
按 Windows + C键打开超级按钮--->设置--->更改电脑设置--->Windows更新--->立即检查更新--->安装。完成后,尝试重新进入应用商店。
六、确认时间日期
1. 新用户界面上点击桌面磁块;
2. 右键点击右下角时间/日期--->调整日期/时间;
3. 确认您所选的时区是否正确;
4. Internet时间->更改设置;
5. 勾选“Internet时间服务器同步”并指定服务器名称--->立即更新--->确定。
如果以上步骤都无法解决您的问题,请在周一至周五(节假日除外)上午9点到晚上9点致电微软技术支持中心,电话号码是800-820-3800,拨通并听到提示音后拨8后拨1键。