问题描述:
在使用 Internet Explorer 浏览器访问某些网页时,会不定时出现机器死机的现象。此时键盘、鼠标均无法操作,需要强行按主机电源键进行关机。可能会有什么原因导致?需要如何处理?
一般情况下,如果仅在使用 Internet Explorer 浏览器时才会出现死机,一般情况下可以考虑为受病毒破坏、加载项故障,此时可以尝试查杀病毒、升级浏览器或者重新安装操作系统进行测试。如无效,则需要联系服务站检测是否存在硬件故障。
原因分析:
在实际工作环境中,浏览网页时死机最主要涵括了以下几种原因:
1、当前浏览器版本与操作系统不合适(如:测试版本)
2、浏览器的加载项故障(如:FlashPlayer)
3、当前主机感染了病毒
4、AMD 显卡机型开启了 PowerPlay 功能
解决方案:
一、查杀计算机病毒
按照操作系统的实际情况,运行已安装的杀毒软件进行全盘杀毒,扫描完毕后清理并重新启动,观察故障是否有所改善?如下图所示:
二、使用微软 Fixit 工具修复
可通过联网条件下,缓存页面或无法正常升级,导致启动缓慢。将页面同步策略重置为“自动”
---缓存太小或太大,导致性能下降。将缓存大小重置为 50-250 MB 的默认范围
---并发服务器连接设置太低或太高,导致性能下降。将 IE 并发连接设置还原为默认值
---关闭弹出窗口阻止程序以允许弹出屏幕。打开弹出窗口阻止程序
---将 Internet Explorer 安全设置重置为默认(推荐)级别
---启用网络钓鱼筛选
---启用 Internet Explorer 的数据执行保护
三、更换不同版本 IE 浏览器测试
访问微软网站的 Internet Explorer 下载页面,下载不同版本的浏览器进行升级。升级完毕后,重新运行浏览器,观察故障是否有所改善?
内核的浏览器如:Google Chrome(推荐)、Opera 等进行测试,观察能否正常使用?如果可以,建议使用该浏览器进行使用。
提醒:部分网站仅针对 Internet Explorer 浏览器进行开发,因此不一定全部适用本步骤。
五、禁用 AMD 显卡的 Powerplay 功能
通过AMD显卡控制面板,找到并禁用AMD显卡的PowerPlay省电功能,设置完毕后重新启动计算机测试,观察故障是否排除。
1、桌面空白处点击鼠标右键,在弹出菜单中选择“显示卡属性”。如下图所示:
提醒:不同显卡驱动版本命名不同,如: AMD Catalyst Control Center
2、在弹出的显卡控制面板窗口,点击电源选项下的“PowerPlay”。如下图所示:
3、取消勾选“启用 PowerPlay”选项后点击“应用(A)”按钮。如下图所示:
4、设置完毕后,重新启动主机,观察故障是否排除?
提醒:不同版本的 AMD 显卡控制面板,操作界面有一定差异。
六、升级FlashPlayer播放器并禁用硬件加速
1、通过 Adobe 官方网站或第三方网站,下载 11.3 或更新版本的 FlashPlayer 播放器安装。
2、打开浏览器,访问视频网站,在 Flash 视频区域点击鼠标右键,在弹出菜单中选择“设置…”。如下图所
示:
3、在弹出的 Adobe Flash Player 设置对话框,鼠标左键点击最左侧的“显示”图标,然后取消勾选“启用硬件加速”后点击“关闭”按钮。如下图所示:
4、设置完毕后,关闭所有浏览器的窗口,重新打开浏览器使用观察故障是否排除?
七、恢复出厂状态
建议备份重要数据至其他存储介质(如:U 盘、移动硬盘、刻录光盘等)。当确认数据没有问题后,在有经验人士指导下,可以尝试对硬盘重新分区、格式化并安装操作系统。如出厂标配一键恢复功能,可以参考用户使用手册进行还原出厂状态。
八、联系服务网点
如果上述操作仍然无法解决或改善问题,我们建议您将带上购机发票、主机送至就近的联想服务网点进行进一步检测。