故障描述:
使用 Internet Explorer 浏览器时,有时无法打开某些网页,显示该地址无效,可能是什么原因导致?如下
图所示:
原因分析:
一般情况下,这种情况最主要是网络信号不稳定,导致延迟过高从而出现连接超时。另外,除了上述两种原因之外,安全防护软件的策略以及浏览器的自身安全策略也会导致无法打开部分网页。
按照过去以往处理此类型问题的经验,我们建议检查是否设置了代理服务器,其次可以考虑重新启动主机测试。如果仍然无法解决,需要尝试更改 TCP/IP 的 DNS 地址进行测试,观察能否有所改善。
提醒:国家对部分敏感网站进行拦截,此类情况不在本文讨论范围之内。
解决方案:
一、重新启动主机测试
部分情况下,网络不稳定会引起此类故障的产生,可尝试保存当前正在进行的工作内容,对操作系统执行关机动作,然后闲置 2 分钟后再重新开机启动主机测试,观察故障是否排除?
提醒:如果有条件,可以连 Modem、路由器也一并断电后再重启
二、更换浏览器测试
如果有条件的情况下,可以使用非 IE 内核的浏览器如:Google Chrome 进行测试,观察能否正常打开网页?如果能够正常访问并打开网页,可根据实际需要选择是否需要更换浏览器。
三、更改 TCP/IP的DNS 服务器
1、在系统桌面找到“网上邻居”图标并单击鼠标右键,在弹出的菜单中选择“属性(R)”。如下图所示:
2、在弹出的窗口中,选择对应的网卡名称如本地连接,然后点击鼠标右键并选择菜单中的“属性(R)”。如下图所示:
提醒:如果是无线则需要选择无线连接,有线如果只有一个网口则选择本地连接。
3、在弹出的本地连接属性窗口,找到“Internet 协议(TCP/IP)”并双击鼠标左键。如下图所示:
4、在弹出的属性窗口,勾选“使用下面的 IP 地址(S)”,然后根据实际的网络情况输入 IP地址、子网掩码、网关和 DNS 地址。如果不清楚需要设置什么值,可以联系网络管理员或者网络服务提供商。确认无误后,点击“确定”按钮。如下图所示:
提醒:DNS 服务器可以尝试更改为 8.8.8.8、168.95.1.1、202.67.240.222 等分别测试是否有所改善。
5、设置完毕后,重新打开浏览器检查故障是否排除?
四、改善网络使用环境
一般情况下,如果确认网站本身正常,则建议改善网络的使用环境,确保网络连接顺畅、不掉线,才能正常获取网站的页面内容。具体可以联系网络管理员、网络服务提供商进行协助分析、调试等。
五、调整弹出窗口策略
1、在系统桌面找到“Internet Explorer”浏览器图标,并双击鼠标左键。如下图所示:
2、在打开的浏览器界面,点击右上角的配置按钮,然后再弹出菜单中的“Internet 选项(O)”。如下图所示:
提醒:也可以按键盘“Alt”键,然后选择“工具”菜单栏下的“Internet 选项(O)”。
3、在弹出的 Internet 选项窗口,点击“隐私”选项卡,找到并取消勾选“启用弹出窗口阻止程序(B)”选项后点击“确定”按钮。如下图所示:
4、当禁用弹出窗口阻止程序的功能后,可以重新打开网页测试故障能否排除?